<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="fb:app_id" content="176918379627967" /><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://fox26medford.com/xmlrpc.php"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link rel="preload" href="https://cdn.jwplayer.com/players/rtC7ghNJ-sB8Ro89T.js" as="script" /><link rel="preload" href="https://style.css" as="style" /> <script async src='https://tag.simpli.fi/sifitag/a0c6ee60-5a56-0137-5400-06659b33d47c'></script> <link media="all" href="https://fox26medford.com/wp-content/cache/autoptimize/css/autoptimize_b9a2100e411980e519087415d7b1618e.css" rel="stylesheet" /><title>These Jobs Require the Least Interaction With Others | KMVU Fox 26 Medford</title><meta name="description"  content="Photo Credit: Alamy Stock Photo In the wake of the novel coronavirus, social distancing measures have been put into place nationwide in order to slow the spread" /> <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fox26medford.com/#organization","url":"https://fox26medford.com/","name":"FOX 26 Medford","sameAs":["https://www.facebook.com/KMVUFox26/","https://twitter.com/kmvufox26medfrd"]},{"@type":"WebSite","@id":"https://fox26medford.com/#website","url":"https://fox26medford.com/","name":"KMVU Fox 26 Medford","publisher":{"@id":"https://fox26medford.com/#organization"}},{"@type":"WebPage","@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#webpage","url":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/","inLanguage":"en-US","name":"These Jobs Require the Least Interaction With Others","isPartOf":{"@id":"https://fox26medford.com/#website"},"breadcrumb":{"@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#primaryimage","url":"https://fox26medford.com/wp-content/uploads/2020/04/03_Architect-D56A5K.jpg","width":688,"height":459},"primaryImageOfPage":{"@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#primaryimage"},"datePublished":"2020-04-16T15:06:36-07:00","dateModified":"2020-04-16T18:04:40-07:00"},{"@type":"Article","@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#article","isPartOf":{"@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#webpage"},"author":{"@id":"https://fox26medford.com/author/construction-coverage/#author"},"headline":"These Jobs Require the Least Interaction With Others","datePublished":"2020-04-16T15:06:36-07:00","dateModified":"2020-04-16T18:04:40-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#webpage"},"publisher":{"@id":"https://fox26medford.com/#organization"},"articleSection":"Lifestyle","image":{"@type":"ImageObject","@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#primaryimage","url":"https://fox26medford.com/wp-content/uploads/2020/04/03_Architect-D56A5K.jpg","width":688,"height":459}},{"@type":"Person","@id":"https://fox26medford.com/author/construction-coverage/#author","name":"Construction Coverage","sameAs":[],"image":{"@type":"ImageObject","@id":"https://fox26medford.com/#personlogo","url":"https://secure.gravatar.com/avatar/7800e8ac282f64d067a995249e79f942?s=96&d=blank&r=g","width":96,"height":96,"caption":"Construction Coverage"}},{"@type":"BreadcrumbList","@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fox26medford.com/","url":"https://fox26medford.com/","name":"KMVU Fox 26 Medford"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/","url":"https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/","name":"These Jobs Require the Least Interaction With Others"}}]}]}</script> <link rel="canonical" href="https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/" /><meta property="og:type" content="website" /><meta property="og:title" content="These Jobs Require the Least Interaction With Others | KMVU Fox 26 Medford" /><meta property="og:description" content="Photo Credit: Alamy Stock Photo In the wake of the novel coronavirus, social distancing measures have been put into place nationwide in order to slow the spread of the illness. As part of this" /><meta property="og:url" content="https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/" /><meta property="og:site_name" content="Fox 26 Medford" /><meta property="og:image" content="https://fox26medford.com/wp-content/uploads/2020/04/03_Architect-D56A5K-688x399.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="615" /><meta property="og:image:secure_url" content="https://fox26medford.com/wp-content/uploads/2020/04/03_Architect-D56A5K-688x399.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@kmvufox26medfrd" /><meta name="twitter:title" content="These Jobs Require the Least Interaction With Others | KMVU Fox 26 Med" /><meta name="twitter:description" content="Photo Credit: Alamy Stock Photo In the wake of the novel coronavirus, social distancing measures have been put into place nationwide in order to slow the spread of the illness. As part of this" /><meta name="twitter:image" content="https://fox26medford.com/wp-content/uploads/2020/04/03_Architect-D56A5K-688x399.jpg" /> <script type="text/javascript" >window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-120210112-1', { 'cookieDomain': 'fox26medford.com' } );
				// Plugins
				
				ga('send', 'pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KMVU Fox 26 Medford &raquo; Feed" href="https://fox26medford.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KMVU Fox 26 Medford &raquo; Comments Feed" href="https://fox26medford.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="KMVU Fox 26 Medford &raquo; These Jobs Require the Least Interaction With Others Comments Feed" href="https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/feed/" /><link href="https://medford.myfoxspokane.com/wp-content/uploads/2018/05/Favicon26.png" rel="shortcut icon"><link href="https://medford.myfoxspokane.com/wp-content/uploads/2018/05/Apple-Touch-Icon26.png" rel="apple-touch-icon-precomposed"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fox26medford.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='magnow-custom-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700|Roboto%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='all' /> <script type='text/javascript' src='https://fox26medford.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://fox26medford.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fox26medford.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fox26medford.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='VETERINARY CLINICS AND CLIENTS ADJUSTING TO PANDEMIC PROTOCOLS' href='https://fox26medford.com/veterinary-clinics-and-clients-adjusting-to-pandemic-protocols/' /><link rel='next' title='Suspect arrested after Canyonville standoff' href='https://fox26medford.com/suspect-arrested-after-canyonville-standoff/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://fox26medford.com/?p=95083' /><link rel="alternate" type="application/json+oembed" href="https://fox26medford.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox26medford.com%2Fthese-jobs-require-the-least-interaction-with-others%2F" /><link rel="alternate" type="text/xml+oembed" href="https://fox26medford.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffox26medford.com%2Fthese-jobs-require-the-least-interaction-with-others%2F&#038;format=xml" /><meta name="generator" content="Feed to Post 3.12" /> <!--[if lte IE 9]> <script src="https://fox26medford.com/wp-content/themes/magnow/assets/js/html5shiv.min.js"></script> <![endif]--> <style>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</style><link rel="icon" href="https://fox26medford.com/wp-content/uploads/2018/05/cropped-Site-Icon26.png-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://fox26medford.com/wp-content/uploads/2018/05/cropped-Site-Icon26.png-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://fox26medford.com/wp-content/uploads/2018/05/cropped-Site-Icon26.png-180x180.jpg" /><meta name="msapplication-TileImage" content="https://fox26medford.com/wp-content/uploads/2018/05/cropped-Site-Icon26.png-270x270.jpg" /><link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" /> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
  var mapping1 = googletag.sizeMapping().
  addSize([1024, 0], [[728, 90]]). //desktop
  addSize([768, 0], [[728, 90]]). //laptop
  addSize([640, 0], [[728, 90]]). //tablet
  addSize([0, 0], [[300, 100]]). //others
  build();
  	googletag.defineSlot('/21702485819/KMVU_728_90', [[728, 90]], 'div-gpt-ad-1523382712657-6').defineSizeMapping(mapping1).addService(googletag.pubads());
	googletag.defineSlot('/21702485819/KMVU_300_100_posts', [300, 100], 'div-gpt-ad-1523382712657-4').addService(googletag.pubads());
	googletag.defineSlot('/21702485819/KMVU_300_70', [300, 70], 'div-gpt-ad-1523382712657-3').addService(googletag.pubads());
	googletag.defineSlot('/21702485819/KMVU_300_600', [300, 600], 'div-gpt-ad-1554912761223-0').addService(googletag.pubads());
    googletag.defineSlot('/21702485819/KMVU_300_100', [300, 100], 'div-gpt-ad-1523382712657-0').addService(googletag.pubads());
    googletag.defineSlot('/21702485819/KMVU_300x250', [300, 250], 'div-gpt-ad-1523382712657-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
  var mapping7 = googletag.sizeMapping().
  addSize([1024, 0], [[586, 55]]). //desktop
  addSize([960, 0], [[586, 55]]). //desktop
  addSize([768, 0], [[300, 55]]). //laptop
  addSize([980, 0], [[586, 55]]). //tablet
  addSize([640, 0], [[300, 55]]). //tablet
  addSize([0, 0], [[300, 55]]). //others
  build();
	googletag.defineSlot('/21702485819/KMVU_586x55', [[586, 55]], 'div-gpt-ad-1523640828494-7').defineSizeMapping(mapping7).addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-95083 single-format-standard multi-author layout-2c-l magnow-child" itemscope itemtype="http://schema.org/Blog"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=176918379627967&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div id="page" class="hfeed site clearfix"><header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="container"><div class="site-branding"><div id="logo" itemscope itemtype="http://schema.org/Brand"> <a href="https://fox26medford.com" itemprop="url" rel="home"> <noscript><img itemprop="logo" src="https://fox26medford.com/wp-content/uploads/2018/06/Regular-LogoRed26.png" alt="KMVU Fox 26 Medford" /></noscript><img class="lazyload" itemprop="logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2018/06/Regular-LogoRed26.png" alt="KMVU Fox 26 Medford" /> </a></div></div><div class="header-social"><a href="https://twitter.com/KMVUFOX26Medfrd"><i class="fa fa-twitter"></i></a><a href="https://www.facebook.com/KMVUFox26"><i class="fa fa-facebook"></i></a></div><div class="header-search"><form method="get" id="search-form" action="https://fox26medford.com/" role="search"> <input type="text" class="field" name="s" id="s" placeholder="Search"> <button><i class="fa fa-search"></i></button></form></div></div></header><div id="primary-bar" class="clearfix"><div class="container"><nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-wrapper"><ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-326 home_item"><a href="https://fox26medford.com/"><i class="fa fa-home"></i> Home</a></li><li  id="menu-item-45639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45639"><a>Programming</a><ul class="sub-menu"><li  id="menu-item-81178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81178"><a href="https://fox26medford.com/overcoming-addiction/">Overcoming Addiction</a></li><li  id="menu-item-461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461"><a href="https://fox26medford.com/fox-26-schedule/">TV Guide</a></li><li  id="menu-item-45638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45638"><a href="https://fox26medford.com/prime-time-lineup/">Prime Time Lineup</a></li><li  id="menu-item-52332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52332"><a href="https://fox26medford.com/mr-food/">Mr Food</a></li><li  id="menu-item-58299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58299"><a href="https://fox26medford.com/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li></ul></li><li  id="menu-item-288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-288"><a>News</a><ul class="sub-menu"><li  id="menu-item-34082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34082 category-10-color"><a href="https://fox26medford.com/category/local_news/">Local News</a></li><li  id="menu-item-34081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34081 category-90-color"><a href="https://fox26medford.com/category/regional-news/">Regional News</a></li><li  id="menu-item-34083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34083 category-91-color"><a href="https://fox26medford.com/category/politics/">Politics</a></li><li  id="menu-item-34084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34084 category-94-color"><a href="https://fox26medford.com/category/education/">Education</a></li><li  id="menu-item-34086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34086 category-92-color"><a href="https://fox26medford.com/category/crime/">Crime</a></li><li  id="menu-item-34085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34085 category-88-color"><a href="https://fox26medford.com/category/pet-tips-and-tricks/">Pet Tips n Tricks</a></li></ul></li><li  id="menu-item-86176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86176"><a href="https://fox26medford.com/contests/">Contests</a></li><li  id="menu-item-52333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52333"><a href="https://fox26medford.com/mr-food/">Mr Food</a></li><li  id="menu-item-58298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58298"><a href="https://fox26medford.com/melindas-garden-moment/">Melinda&#8217;s Garden Moment</a></li><li  id="menu-item-477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-477"><a>Community</a><ul class="sub-menu"><li  id="menu-item-480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-480"><a href="https://fox26medford.com/events-calendar/">Events Calendar</a></li><li  id="menu-item-476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-476"><a href="https://fox26medford.com/event-submission/">Event Submission</a></li><li  id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://fox26medford.com/events/">Events List</a></li></ul></li><li  id="menu-item-440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440"><a href="https://fox26medford.com/advertise/">Advertise</a></li><li  id="menu-item-419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419"><a href="https://fox26medford.com/contact/">Contact</a></li></ul></div></nav></div></div><div class="header-ad"><div id='div-gpt-ad-1523382712657-6'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523382712657-6'); });</script> </div></div><div class="site-main container clearfix"><div id="primary" class="content-area"><main id="content" class="site-content" role="main" ><div id="content" class="single"><article id="post-95083" class="post-95083 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><h1 class="entry-title" itemprop="headline">These Jobs Require the Least Interaction With Others</h1><div class="entry-meta clearfix"> <noscript><img alt='Construction Coverage' src='https://secure.gravatar.com/avatar/7800e8ac282f64d067a995249e79f942?s=24&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/7800e8ac282f64d067a995249e79f942?s=48&#038;d=blank&#038;r=g 2x' class='avatar avatar-24 photo' height='24' width='24' itemprop="image" /></noscript><img alt='Construction Coverage' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2024%2024%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/7800e8ac282f64d067a995249e79f942?s=24&#038;d=blank&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/7800e8ac282f64d067a995249e79f942?s=48&#038;d=blank&#038;r=g 2x' class='lazyload avatar avatar-24 photo' height='24' width='24' itemprop="image" /> <span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <a class="url fn n" href="https://fox26medford.com/author/construction-coverage/" itemprop="url"><span itemprop="name">Construction Coverage</span></a> </span> <span class="sep">|</span> <span class="entry-date"> <time class="published" datetime="2020-04-16T08:06:36-07:00" itemprop="datePublished"> April 16, 2020 8:06 am </time> </span></div><div class="entry-share clearfix"><ul><li class="twitter"><a href="https://twitter.com/intent/tweet?text=These Jobs Require the Least Interaction With Others&amp;url=https%3A%2F%2Ffox26medford.com%2Fthese-jobs-require-the-least-interaction-with-others%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffox26medford.com%2Fthese-jobs-require-the-least-interaction-with-others%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li><li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ffox26medford.com%2Fthese-jobs-require-the-least-interaction-with-others%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li><li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ffox26medford.com%2Fthese-jobs-require-the-least-interaction-with-others%2F&amp;title=These Jobs Require the Least Interaction With Others" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li><li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffox26medford.com%2Fthese-jobs-require-the-least-interaction-with-others%2F&amp;media=https%3A%2F%2Ffox26medford.com%2Fwp-content%2Fuploads%2F2020%2F04%2F03_Architect-D56A5K.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li></ul><div class="entry-comment"> <a href="https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/#respond" itemprop="discussionURL"><i class="fa fa-comment"></i> 0</a></div></div><div class="entry-content" itemprop="articleBody"><p><noscript><img src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2020/04/16150334/03_Architect-D56A5K.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://d1x7qj5rlh2e19.cloudfront.net/wp-content/uploads/2020/04/16150334/03_Architect-D56A5K.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><p>In the wake of the novel coronavirus, social distancing measures have been put into place nationwide in order to slow the spread of the illness. As part of this initiative, most &ldquo;non-essential&rdquo; businesses have temporarily closed and many other companies have switched to remote work. Not surprisingly, many jobs requiring frequent interaction with others have been temporarily eliminated. According to the <a href="https://www.bls.gov/news.release/empsit.nr0.htm" target="_blank" rel="noopener noreferrer">Bureau of Labor Statistics</a>&nbsp;(BLS), customer-facing industries such as leisure, hospitality, and retail trade have been particularly hard hit.</p><p>However, not all jobs involve regular interaction with others, and some jobs might be more secure during a pandemic. Occupational data from the BLS shows that only 41 percent of jobs in the country require frequent or constant communication with coworkers or customers. The remaining 59 percent of jobs require occasional communication or less.&nbsp;Surprisingly,&nbsp;12.9 percent of jobs require no verbal communication at all.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Chart1_Verbal-communication-requirements.png" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Chart1_Verbal-communication-requirements.png" width="100%" /></p><p>To find which jobs require the least interaction with others, researchers at <a href="https://constructioncoverage.com/research/jobs-requiring-least-communication-with-others" target="_blank" rel="noopener noreferrer">Construction Coverage</a>, a review site for construction software&nbsp;and insurance,&nbsp;analyzed data from the U.S. Bureau of Labor Statistics&rsquo; Occupational Requirements Survey and Occupational Employment Statistics. To determine the final ranking, Construction Coverage calculated the proportion&nbsp;of jobs requiring no communication, seldom communication, and occasional communication within each occupation.</p><p>The jobs requiring the least interaction with others represent a variety of industries, such as financial services, maintenance and repair, and trucking. These jobs also have significant variations in salary&mdash;from $25,860 annually for driver/sales workers to $87,060 per year for civil engineers. By comparison, the median annual wage for American workers in 2019 was $39,810.</p><p>It&rsquo;s important to note that this study looks at the frequency of <em>verbal</em>&nbsp;communication as an indicator of <em>physical</em>&nbsp;interaction with others. While in many cases physical and verbal communication in the workplace are tightly coupled, there are certain settings where this isn&rsquo;t the case. For example, there are jobs that require constant communication, such as customer service representatives, which might easily be done remotely. On the other hand, there are certain jobs that require little verbal communication, such as maintenance and repair workers, which might require working in tight spaces or in close proximity to a coworker. That said, compared to the average worker in some of the nation&rsquo;s largest sectors, such as retail trade, healthcare, education, leisure, and hospitality, the jobs listed below will likely be more conducive to social distancing measures.</p><p>Here are the top 15 jobs involving the least interaction with others.</p><h2>Occupations Requiring the Least Interaction With Coworkers</h2><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Accountant-G1GF4K.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Accountant-G1GF4K.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>15. Cost Estimators</h3><ul><li><b>Jobs requiring occasional communication or less: </b>67.8%</li><li><b>Median annual wage: </b>$65,250</li><li><b>Typical education needed: </b>Bachelor&rsquo;s degree</li><li><b>Total employment: </b>210,000</li></ul><p>Cost estimators usually work in the architecture, engineering, construction, or manufacturing industry. Their goal is to analyze costs related to labor, equipment, insurance, taxes, and materials in order to determine the total cost required to complete a project. Cost estimators typically use <a href="https://constructioncoverage.com/estimating-software" target="_blank" rel="noopener noreferrer">estimating software</a>&nbsp;and work independently in an office setting, although some will visit construction sites or factories when doing their research.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Software-Developer-MF0C6X.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Software-Developer-MF0C6X.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>14. Computer Programmers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>68.1%</li><li><b>Median annual wage: </b>$86,550</li><li><b>Typical education needed: </b>Bachelor&rsquo;s degree</li><li><b>Total employment: </b>199,540</li></ul><p>Computer programmers&nbsp;write and test code that enables software and applications to operate correctly. These workers are usually fluent in several programming languages, and they perform most of their job duties independently in an office or from home. Computer programmers&rsquo; median wage of $86,550&nbsp;is more than twice the national median, but U.S. employment for this field is expected to decrease <a href="https://www.bls.gov/ooh/computer-and-information-technology/computer-programmers.htm" target="_blank" rel="noopener noreferrer">7.2 percent by 2028</a>.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Security_guard-FXT68K.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Security_guard-FXT68K.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>13. Security Guards</h3><ul><li><b>Jobs requiring occasional communication or less: </b>68.4%</li><li><b>Median annual wage: </b>$29,680</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>1,126,370</li></ul><p>Security guards work in a variety of places, such as public buildings, casinos, and retail stores, with the goal of protecting people and property. While some security guards interact with others by conducting searches at check-ins, others undertake more solitary surveillance activities such as monitoring security video feeds and patrolling buildings at night. At $29,680, security guards have one of the lowest median wages on this list.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Civil_engineering-EYFDRW.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Civil_engineering-EYFDRW.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>12. Civil Engineers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>69.0%</li><li><b>Median annual wage: </b>$87,060</li><li><b>Typical education needed: </b>Bachelor&rsquo;s degree</li><li><b>Total employment: </b>310,850</li></ul><p>Civil engineers&nbsp;design and build infrastructure projects for the public sector, including roads, airports, and bridges. While some of their time might be spent supervising a construction site, they usually spend a lot of time in an office working on designs. At $87,060, civil engineers have the highest median annual wage on this list. However, civil engineers must also have a college degree and many also hold a Professional Engineer&rsquo;s license.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Graphic_designer-J70APP.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Graphic_designer-J70APP.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>11. Graphic Designers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>70.7%</li><li><b>Median annual wage: </b>$52,110</li><li><b>Typical education needed: </b>Bachelor&rsquo;s degree</li><li><b>Total employment: </b>215,930</li></ul><p>Graphic designers&nbsp;use hand drawing or software such as Photoshop to create designs that will be used in print or electronic media. They might work in-house for a design agency or marketing department, or they might be self-employed. Graphic designers will usually interact with clients throughout a project, but much of their time is spent independently developing a visual concept or creating designs.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Warehouse-KCW8EF.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Warehouse-KCW8EF.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>10. Shipping, Receiving, and Traffic Clerks</h3><ul><li><b>Jobs requiring occasional communication or less: </b>73.2%</li><li><b>Median annual wage: </b>$34,190</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>704,910</li></ul><p>Shipping, receiving, and traffic clerks&nbsp;are responsible for maintaining shipment records, assembling packages, and recording incoming packages. Only a high school diploma is required for this occupation. While employment for shipping, receiving, and traffic clerks is expected to decrease slightly in the long term, companies like Amazon are currently hiring shipping personnel to cope with increased demand for delivery services during COVID-19.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Factory_worker-JHJXD6.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Factory_worker-JHJXD6.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>9. Inspectors, Testers, Sorters, Samplers, and Weighers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>74.4%</li><li><b>Median annual wage: </b>$39,140</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>576,950</li></ul><p>Inspectors, testers, sorters, samplers, and weighers are categorized as <a href="https://www.bls.gov/ooh/production/quality-control-inspectors.htm#tab-2" target="_blank" rel="noopener noreferrer">quality control inspectors</a>. Prior to a product&rsquo;s release to the market, these employees must use measuring instruments to check the product for defects or inconsistencies. These workers are more likely to work with products and equipment than with other people.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Delivery_driver-PE2T3J.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Delivery_driver-PE2T3J.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>8. Driver/Sales Workers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>76.3%</li><li><b>Median annual wage: </b>$25,860</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>444,660</li></ul><p>Drivers/sales workers&nbsp;are assigned to a specific area to transport small packages and deliveries, such as restaurant take-out orders. More than three-quarters of driver/sales workers require occasional communication or less in their day-to-day work. At $25,860, driver/sales workers have the lowest median annual wage on this list. While <a href="https://www.bls.gov/ooh/transportation-and-material-moving/delivery-truck-drivers-and-driver-sales-workers.htm" target="_blank" rel="noopener noreferrer">projected employment growth</a>&nbsp;is expected to be below average over the next 10 years, this is another job that is currently in high demand due to the increased reliance on delivery services.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Nurse_J3XJK7-1.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Nurse_J3XJK7-1.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>7. Medical Equipment Preparers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>77.4%</li><li><b>Median annual wage: </b>$37,440</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>56,900</li></ul><p>Medical equipment preparers are responsible for setting up and cleaning medical equipment for healthcare providers or in laboratories. Unlike many other medical professionals, medical equipment preparers do not see patients; instead, their main goal is to maintain a sanitary and safe medical environment.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Economics-DMAT68.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Economics-DMAT68.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>6. Accountants and Auditors</h3><ul><li><b>Jobs requiring occasional communication or less: </b>77.8%</li><li><b>Median annual wage: </b>$71,550</li><li><b>Typical education needed: </b>Bachelor&rsquo;s degree</li><li><b>Total employment: </b>1,280,700</li></ul><p>Accountants and auditors&nbsp;prepare and examine financial records for&nbsp;personal and business clients. Some accountants and auditors will work collaboratively or travel to clients, but it is common for these workers to spend much of their time working on tax documents independently in an office or from home. Accountants and auditors must have a bachelor&rsquo;s degree, and the median salary for this occupation is much higher than the median for all occupations.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Accountant-KEFEMY.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Accountant-KEFEMY.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>5. Budget Analysts</h3><ul><li><b>Jobs requiring occasional communication or less: </b>80.0%</li><li><b>Median annual wage: </b>$76,540</li><li><b>Typical education needed: </b>Bachelor&rsquo;s degree</li><li><b>Total employment: </b>51,460</li></ul><p>Budget analysts offer financial services for public and private organizations. The main goal for a budget analyst is to create comprehensive budget reports that monitor company revenue and expenses. Based on their findings, budget analysts might also estimate an organization&rsquo;s future financial needs and make recommendations for funding requests.&nbsp;This occupation has the lowest total employment&nbsp;on this list.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Plumber-2B0RFD6.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Plumber-2B0RFD6.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>4. Control and Valve Installers and Repairers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>81.5%</li><li><b>Median annual wage: </b>$58,100</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>52,270</li></ul><p>These workers are responsible for installing and repairing mechanical devices such as electric meters, gas regulators, and safety valves. They can also calibrate machines for pressure and temperature, and use testing equipment to detect malfunctioning devices. Despite not requiring a college degree, control and valve installers and repairers have a median salary above the median for all occupations.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Industrial_mechanics-E9K8K9.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Industrial_mechanics-E9K8K9.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>3. Industrial Machinery Mechanics</h3><ul><li><b>Jobs requiring occasional communication or less: </b>82.2%</li><li><b>Median annual wage: </b>$53,590</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>387,630</li></ul><p>Industrial machinery mechanics&nbsp;are tasked with repairing malfunctioning factory equipment before it produces damaged goods. These workers must undergo significant safety precautions, since the factory equipment they work with might include robotic welding arms, conveyor belts, and hydraulic lifts.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Maintenance_worker-EEPNTX.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Maintenance_worker-EEPNTX.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>2. Maintenance and Repair Workers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>89.4%</li><li><b>Median annual wage: </b>$39,080</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>1,418,990</li></ul><p>Maintenance and repair workers work in settings&nbsp;such as schools, apartments, offices, or retail stores to&nbsp;maintain the general functionality of a building or a group of buildings. As with many other occupations on this list, the focus is more on maintaining a physical environment than interacting with people; however, the degree of physical proximity to others is highly dependent on the specific setting.</p><p><noscript><img src="https://fox26medford.com/wp-content/uploads/2020/04/Truck_driver-KWHW3G.jpg" width="100%" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Truck_driver-KWHW3G.jpg" width="100%" /><br /> Photo Credit: Alamy Stock Photo</p><h3>1. Light Truck or Delivery Services Drivers</h3><ul><li><b>Jobs requiring occasional communication or less: </b>99.2%</li><li><b>Median annual wage: </b>$34,730</li><li><b>Typical education needed: </b>High school diploma or equivalent</li><li><b>Total employment: </b>923,050</li></ul><p>Light truck or delivery services drivers&nbsp;transport packages between distribution centers and delivery locations (such as households and businesses) within a local area. Since most of their time is spent on the road and many packages are just left on the recipient&rsquo;s doorstep, these workers have very little interaction with people. The main requirements for this profession include a high school diploma, some on-the-job training, and a clean driving record.</p><h2>Methodology</h2><p>The data used in this analysis is from the U.S. Bureau of Labor Statistics. Specific datasets include: <em>Occupational Requirements Survey</em>&nbsp;and <em>Occupational Employment Statistics</em>. For each occupation, the percentage of jobs requiring occasional communication or less was calculated as the sum of jobs requiring: 1) no communication, 2) seldom communication, or 3) occasional communication. Median annual wages and total employment are for 2019.</p><p>Only occupations present in all surveys were included in the analysis. Additionally, occupations requiring less than a high school degree were filtered out. Occupations were ordered by the percentage of jobs requiring occasional communication or less.</p><div class="post-ads-before post-ads" style="margin-top: 20px;"></br><div id='div-gpt-ad-1523382712657-4' style='height:100px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523382712657-4'); });</script> </div></div><div class="fb-comments" data-href="https://fox26medford.com/these-jobs-require-the-least-interaction-with-others/" data-width="100%" data-numposts="5" data-mobile="auto-detected"></div></div><footer class="entry-footer"> <span class="cat-links" itemprop="articleSection"> Filed under: <a href="https://fox26medford.com/category/lifestyle/" rel="category tag">Lifestyle</a> </span></footer><hr /><div class="related-posts"><h3 class="block-title">Related Posts</h3><ul class="clearfix"><li> <a href="https://fox26medford.com/best-cities-for-millennial-home-buyers-2020-edition/"><noscript><img width="350" height="210" src="https://fox26medford.com/wp-content/uploads/2020/04/Millennial_couple-H9GRYE-350x210.jpg" class="entry-thumbnail wp-post-image" alt="Best Cities for Millennial Home Buyers (2020 Edition)" srcset="https://fox26medford.com/wp-content/uploads/2020/04/Millennial_couple-H9GRYE-350x210.jpg 350w, https://fox26medford.com/wp-content/uploads/2020/04/Millennial_couple-H9GRYE-140x85.jpg 140w" sizes="(max-width: 350px) 100vw, 350px" itemprop="image" /></noscript><img width="350" height="210" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20350%20210%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Millennial_couple-H9GRYE-350x210.jpg" class="lazyload entry-thumbnail wp-post-image" alt="Best Cities for Millennial Home Buyers (2020 Edition)" data-srcset="https://fox26medford.com/wp-content/uploads/2020/04/Millennial_couple-H9GRYE-350x210.jpg 350w, https://fox26medford.com/wp-content/uploads/2020/04/Millennial_couple-H9GRYE-140x85.jpg 140w" data-sizes="(max-width: 350px) 100vw, 350px" itemprop="image" /></a><h2 class="entry-title"><a href="https://fox26medford.com/best-cities-for-millennial-home-buyers-2020-edition/" rel="bookmark">Best Cities for Millennial Home Buyers (2020 Edition)</a></h2><div class="entry-summary"> Photo Credit: Alamy Stock Photo Over the&hellip;</div></li><li> <a href="https://fox26medford.com/cities-with-the-most-cost-burdened-households/"><noscript><img width="350" height="210" src="https://fox26medford.com/wp-content/uploads/2020/04/Apartment_building-HHGNDG-350x210.jpg" class="entry-thumbnail wp-post-image" alt="Cities With the Most Cost-Burdened Households" srcset="https://fox26medford.com/wp-content/uploads/2020/04/Apartment_building-HHGNDG-350x210.jpg 350w, https://fox26medford.com/wp-content/uploads/2020/04/Apartment_building-HHGNDG-140x85.jpg 140w" sizes="(max-width: 350px) 100vw, 350px" itemprop="image" /></noscript><img width="350" height="210" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20350%20210%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Apartment_building-HHGNDG-350x210.jpg" class="lazyload entry-thumbnail wp-post-image" alt="Cities With the Most Cost-Burdened Households" data-srcset="https://fox26medford.com/wp-content/uploads/2020/04/Apartment_building-HHGNDG-350x210.jpg 350w, https://fox26medford.com/wp-content/uploads/2020/04/Apartment_building-HHGNDG-140x85.jpg 140w" data-sizes="(max-width: 350px) 100vw, 350px" itemprop="image" /></a><h2 class="entry-title"><a href="https://fox26medford.com/cities-with-the-most-cost-burdened-households/" rel="bookmark">Cities With the Most Cost-Burdened Households</a></h2><div class="entry-summary"> Photo Credit: Alamy Stock Photo According to&hellip;</div></li><li> <a href="https://fox26medford.com/the-toughest-cities-for-first-time-home-buyers/"><noscript><img width="350" height="210" src="https://fox26medford.com/wp-content/uploads/2020/04/Home_for_sale-W2KY9C-350x210.jpg" class="entry-thumbnail wp-post-image" alt="The Toughest Cities for First-Time Home Buyers" srcset="https://fox26medford.com/wp-content/uploads/2020/04/Home_for_sale-W2KY9C-350x210.jpg 350w, https://fox26medford.com/wp-content/uploads/2020/04/Home_for_sale-W2KY9C-140x85.jpg 140w" sizes="(max-width: 350px) 100vw, 350px" itemprop="image" /></noscript><img width="350" height="210" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20350%20210%22%3E%3C/svg%3E' data-src="https://fox26medford.com/wp-content/uploads/2020/04/Home_for_sale-W2KY9C-350x210.jpg" class="lazyload entry-thumbnail wp-post-image" alt="The Toughest Cities for First-Time Home Buyers" data-srcset="https://fox26medford.com/wp-content/uploads/2020/04/Home_for_sale-W2KY9C-350x210.jpg 350w, https://fox26medford.com/wp-content/uploads/2020/04/Home_for_sale-W2KY9C-140x85.jpg 140w" data-sizes="(max-width: 350px) 100vw, 350px" itemprop="image" /></a><h2 class="entry-title"><a href="https://fox26medford.com/the-toughest-cities-for-first-time-home-buyers/" rel="bookmark">The Toughest Cities for First-Time Home Buyers</a></h2><div class="entry-summary"> Photo Credit: Alamy Stock Photo Owning a&hellip;</div></li></ul></div></article> <?php/*--
 // If comments are open or we have at least one comment, load up the comment template
 if ( comments_open() || '0' != get_comments_number() ) :
 comments_template();
 endif;--*/
 ?><div class="post-nav clearfix"> <span class="nav-previous">&larr; <a href="https://fox26medford.com/veterinary-clinics-and-clients-adjusting-to-pandemic-protocols/" rel="prev">VETERINARY CLINICS AND CLIENTS ADJUSTING TO PANDEMIC PROTOCOLS</a></span> <span class="nav-next"><a href="https://fox26medford.com/suspect-arrested-after-canyonville-standoff/" rel="next">Suspect arrested after Canyonville standoff</a> &rarr;</span></div></div></main></div><div id="secondary" class="widget-area widget-primary sidebar column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1554912761223-0' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554912761223-0'); });</script> </div></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1523382712657-0' style='height:100px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523382712657-0'); });</script> </div><div id='div-gpt-ad-1523382712657-3' style='height:70px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523382712657-3'); });</script> </div></div></aside><aside id="text-4" class="widget widget_text"><div class="textwidget"><hr /></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id='div-gpt-ad-1523382712657-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523382712657-1'); });</script> </div><br /></div></aside><aside id="widget_recent_jobs-2" class="widget job_manager widget_recent_jobs"><h3 class="widget-title">Jop Openings</h3><ul class="job_listings"><li class="post-7944 job_listing type-job_listing status-expired has-post-thumbnail hentry entry job-type-full-time"> <a href="https://fox26medford.com/job/digital-sales-consultant/"><div class="content"><div class="position"><h3>Digital Media/New Business Sales Consultant</h3></div><ul class="meta"><li class="location">Medford OR</li><li class="company">FOX 26 Medford</li><li class="job-type full-time">Full Time</li></ul></div> </a></li></ul></aside></div></div><footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="site-bottom" class="clearfix"><div class="container"><nav class="footer-links" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-wrapper"><ul id="footer-menu" class="footer-menu"><li id="menu-item-367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367"><a href="http://demo.theme-junkie.com/magnow/">Home</a></li><li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368"><a href="#">About</a></li><li id="menu-item-369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-369"><a href="#">Contact</a></li><li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a href="#">Advertise</a></li><li id="menu-item-89503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89503"><a href="https://fox26medford.com/jobs/">Jobs</a></li></ul></div></nav><div class="copyright"> © Copyright 2020</div></div></div></footer></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://fox26medford.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/fox26medford.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lc4XIAUAAAAADXJXbwJFUDBmY7jmkXZuz912LN3&#038;ver=3.0'></script> <script type="text/javascript">( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Lc4XIAUAAAAADXJXbwJFUDBmY7jmkXZuz912LN3',
	{"homepage":"homepage","contactform":"contactform"}
);</script> <script defer src="https://fox26medford.com/wp-content/cache/autoptimize/js/autoptimize_aecd8a20d32180d66651262cbfe26022.js"></script></body></html>